Log-in page error


#1

when i tried to log in today, the log-in page looks like this.
i tried accessing the site via vpn and it works

industrial.ubidots.com

login


#2

Hi there, can you clear your browser’s cache and try again?

All the best


#3

Still doesn’t work, when I login everything is just plain text. Maybe the problem is with my ISP because when I use a VPN everything works fine.


#4

Hi there,

from your feedback is probably that your ISP is blocking our CDN, can you gently provide the country from where you are trying to access to the website and your ISP name? Also, can you try to access to this url and to put a screen capture of what you get in your browser?

All the best


#5

I’m from the Philippines & my ISP is PLDT
here’s the screen capture that you requested:

req


#6

Hi @noname13,

my apologies, I shared with you the wrong link, please gently send me a screen shot from this url.

All the best


#7

req


#8

Hi @noname13

Ubidots uses Akamai as CDN, investigating Akamai has blocked his IP for some any of these reasons https://community.akamai.com/community/cloud-security/blog/2016/04/07/why-is-akamai-blocking-me

For try unblock you IP we need two o three reference number, can you send us? with that we can identify the cause of the block.

Regards.