Ubidots Community

[SOLVED] Set device type not working

On an individual device’s page, the ‘set device type’ (by clicking on the chip icon and choosing from the list of device types) is no longer working. I’ve tried it on Safari, Firefox, and Chrome. The device type is never highlighted, so the approval checkmark doesn’t do anything.

Possibly related: the sorting arrows (last updated, name, org, etc.) in the master devices list aren’t working either. It’s like there is a JS problem on the site.

This just started working again today. The sort arrows still don’t work, though.

Noticing the same behaviour on my dynamic dashboards also. I have also noticed the map widget is no longer displaying all devices. It limits itself to just one device (the active one). This all happened with no changes to the dashboard environment/setup.

Hi there @mikemorri and @incanus, my apologies for this tardy response, thanks for your reports. As you have noticed we have deployed some patches that fix some of the issues that you have reported, the pending ones are still in code review to be deployed as soon as possible.

I will update you once the issue with the map widget in dynamic dashboards and the arrows are solved.

All the best

Hi there @mikemorri and @incanus, I just would like to notice you that the issue related with devices sorting has been solved, we are pending to deploy the patch to resolve the problem with the dynamic maps in the incoming hours.

Thanks for your patience.

All the best

Hi there @mikemorri, I just wanted to confirm you that the issue with dynamic maps has been resolved.

All the best

1 Like