Dashboard shared link opens but doesn't load data


#1

Hi all,
Today I made changes to my Dashboard. It opens when I login and I don’t see any problems. If I open a new window in Chrome and enter the public link:


it opens the link and loads the data as long as I’m still logged in to Ubidots. If I close the logged in window, the shared window in Chrome will continue to work. However if I close it, it will open but not load data. What am I doing wrong?
Richard,


#2

Hi @Microlink,

In this moment I can see the widgets of your dashboard, could you try to check again?

All the best,
@kath


#3

Kath,

You are correct, it does seem to be working now. So why, does it take time for initial data to be saved before it can fully load the Public page? I tried to test this theory yesterday by lowering the number of display points, but it didn’t seem to help.

Richard,


#4

OK, shared link worked just fine for the last 20 days. Now it’s as I first reported, link and page opens but no data is displayed???

Richard,


#5

Hi @Microlink,

It was an issue of the platform, our engineers resolved this issue a 3 minutes ago.

All the best,
kath :slight_smile:


#6

#7

#8