Missing variables from Data Source


#1

I was working on a Data Source with a total of 11 variables in it. After adding the 12th variable, all the variables in the data source disappeared and I am unable to create a new variable in it. At the Devices page, it still shows that there are 12 variables in it.

I’ve tried creating a widget with reference to a variable in that data source but stuck at the “Loading data…” buffer. I’ve also tried logging out and logging in again on another browser but it stays the same.


#2

Greetings @ChuinS, may you provide me your username to check, please.

Regards


#3

Hi there @ChuinS, it seems that one of your variables received an invalid value from your devices, as such our platform processed it as a ‘NaN’ value and that was the reason of your issue. We have fixed it right now, so you won’t experience problems to visualize your variables, but I advise you to check your firmware’s routine as if our core still receives a ‘NaN’ value, your request will be rejected.

Regards


#4

Username: smartgarden123


#5

Hello,

I think I have the same problem.
I send analog values ​​(6 bytes) and 8 Boolean values ​​from the sigfox backend (taking the value 0 or 1).
When I send the analog values ​​the information arrives on ubidots.
If I send the boolean values ​​my information is no longer updated.

Could you help me?


#6

Greetings @Yohan,

please make sure that you are sending decimal values, this guide about how to create properly the callback at your Sigfox backend may serve you as a reference.

Regards