[SOLVED] Device data is being sent and received but is not displayed in the device view


#1

This just started happening today. Datapoints are showing up with a 2 hour delay. User name chipmc.

Notice the screen shots taken at 1430 today:

Last datapoint displayed in the device view was from 1200 - 2.5 hours ago. Yet…

On the dashboard, it should the daily variable to be 326 and it was updated 30 mins ago.

What happened

Thanks,

Chip


#2

Greetings sir, we experienced a delay in updating values from our storage DB into our frontend. Right now it has been solved.

Regards


#3

I have faced similar problem today.

Value on the device list is updated (about 30 mins ago)
image

while on the value list it is not updated (last value over an hour ago)
image

The same is for all other values.


#4

Dear @Arek,

Reviewing your images I can note that we presented a server downtime during that period, for that reason the value was not updated properly. Can you please try again and let us know the behavior?

Thanks so much,
Maria C.


#5

Hi Maria,

Yes, it works OK now, but I can see that there are some issues with the server last days:
http://status.ubidots.com/935092
I hope there are some temporary problems only.

Regards,
Arek


#6

Hey @Arek,

Thanks for your note. Although we can never predict a bug or server attack, we work hard to mitigate these and all other downtime risks. The intermittency you experienced was the result of human error over the weekend and you can be assured the issue has been identified and solved.

If you have any additional questions, please feel free to let us know.

All the best,
Maria C.


#7

Hi Maria,

I am glad this issue is solved now.
At the moment it looks OK.

You are doing great job.

Regards,
Arek