Ubidots Community

[SOLVED] Invalid Key - Map Widget

Suddenly started getting no map display and the error “Invalid Key - get valid key at www.maptiler.com”. My dashboard had been working flawlessly, but when I brought it up today, this error occurred.
The pin that indicates the location of my device is still displayed but there is no map beneath it, only a repeating graphic indication “Invalid Key”. The only other widget on the dashboard is a voltage indication that still works. Also I did go to maptiler.com, created an account, created a key, but it’s not obvious what I do with it.
Have made no changes to my dashboard in weeks, and haven’t been on my dashboard in a week or so. Any suggestions to solve this would be appreciated.

Hi there, may you try again, please? If the issue still persists at your side, just let me know.

All the best

Thanks Jose, but I still only get “invalid key” with the repeating graphic telling me to “get a valid key at www.maptiler.com” for my map widget. Mu battery widget works fine.

Hi there @dkawa, thanks for your report. The DevOps team has just released a patch that should solve the issue, please gently try again.

All the best

Yes it works now. Thanks a bunch, Jose!