Ubidots Community

[SOLVED] Ubidots to Blynk

I’m looking for a help with my first project.

I have a device sending data to Ubidots and from there I’m trying to send data to Blynk app through a webhook triggered by an event (I was originaly sending data directly to Blynk but it was somehow unreliable). All of this works except Blynk never receives the data. I tried PUT and GET requests but it simply wont work.

Am I doing anything wrong?

Here’s blynk documentation: https://blynkapi.docs.apiary.io/#

Hello, stjirka.

I’ve already replicated what you’re trying to do and it works (I’m using the value of a switch widget).

Please try this:

  • Make sure that the blynk token you’re using correspond to the current project.
  • Make sure you’re using the right pin at the end of the webhook’s URL.
  • Remove quotation marks from your webhook’s body.

Let me know if this works.

Best regards,

Thank you Daniela,

I’have now managed to make it work. I had to ping blynk-cloud.com and replace it in the URL with its IP address. The quotation marks did’n seem to make any difference. But I’ll remove them just to keep it clean.