Ubidots Community

Authentication error on Ubidots mobile app

Hello,

Since one week ago I can no longer sign in on the Ubidots app (Ubidots Explorer on google play store). I have been using this app for roughly two years now without problems. Now suddenly when I try to sign in with the mobile app now, I get the message “Authentication error. Please try again”. My login credentials are not the problem, because I can still sign in on the Ubidots website on a desktop and see everything working correctly. I haven’t changed anything in the last month, so i would be surprised if i caused this problem myself somehow.

Anyone else with the same issue? Does anyone have any idea how I can solve this?

Hello @Daan ,

I hope this note finds you well.

Please accept our apologies for this inconvenience. We’re aware of this problem with the “Ubidots explorer” app, and we’re trying to find out the root cause of this problem. I’ll be sure to let you know once I receive any feedback from the developers.

In the meantime, I’d like to suggest you use any browser and log in from the Ubidots website. Our website is fully responsive so you’ll be able to visualize your data on any mobile device without a problem.

All the best,

– Leonardo

Hello @Daan ,

I hope this note finds you well.

I’d like to inform you that the developer in charge released a hotfix to deal with the issue in the “Ubidots explorer” app. Now, everything is working as normal, could you please test it out and let me know if the problem persists?

Best Regards,

– Leonardo

Hello @Leonardo_Castellanos ,

Thank you for your message. The problem has indeed been fixed, now I can log in again through the ubidots Explorer app.

Thank you very much for the help!

Best regards,
Daan